Database version upgrade
Incident Report for Sila
Resolved
We are done with Database upgrade. Prod API is operational now.
Posted Apr 14, 2023 - 05:17 UTC
Identified
We are upgrading production database version upgrade. API will be unavailable until that’s done
Posted Apr 14, 2023 - 03:01 UTC
This incident affected: Production API.