Evolve Service Disruption
Incident Report for Sila
Resolved
Upon monitoring and review, this incident is resolved.
Posted Jun 06, 2024 - 15:06 UTC
Update
Evolve is continuing to work to ensure all clients are up to date in both transactions and file delivery.

Evolve will continue to monitor processing and file delivery to clients.
Posted Jun 05, 2024 - 15:18 UTC
Update
Evolve is continuing to work through the reconciliation process from the incident date to ensure accuracy and consistency in data.

Evolve will continue to monitor processing and file delivery to clients.
Posted Jun 04, 2024 - 15:20 UTC
Update
Evolve's connection to the data center has been re-established. Transactions and data extracts continue to process normally. Evolve will continue to monitor the incident to ensure all operations are functional.
Posted Jun 03, 2024 - 21:32 UTC
Update
Evolve complete maintenance over the weekend to stabilize network services at their Data Center on Core Service Provider Solutions. As of 6:35 am PT, June 3, Evolve is working diligently to get current in transaction processing and will continue to monitor processing and file delivery to clients.
Posted Jun 03, 2024 - 15:06 UTC
Update
Evolve continues to generate and deliver data extracts for all previously affected services to our clients including the Wire In/Out extracts.

Transaction Processing:
Evolve is current for all ACH and Domestic Wire transactions.
Posted May 31, 2024 - 23:24 UTC
Update
Evolve is still working to generate and deliver data extracts to all clients. Evolve will continue to monitor processing and file delivery.
Posted May 31, 2024 - 21:04 UTC
Monitoring
As of 10:45 am PT, May 31, Evolve's End of Day processing has completed. Transaction processing has resumed. Evolve will continue to monitor processing and file delivery to clients.
Posted May 31, 2024 - 17:44 UTC
Update
Evolve’s Core System Provider is nearing completion of End of Day processing. Incoming transactions should begin processing shortly.
Posted May 31, 2024 - 16:43 UTC
Update
Additional update from Evolve -

Evolve’s transaction processing is currently on hold due to an operational setback attributed to an issue with their core provider. This is due to the large transaction size of files during End of Day processing from the network outage.

Root Cause Clarification:

This issue stemmed from Evolve’s systems attempting to catch up from the previous day's transactions.

Mitigation:

Evolve is actively working with their Core System Provider to quickly finish End of Day processing.
Posted May 31, 2024 - 15:11 UTC
Identified
At 7:22 am PT this morning, May 31, Evolve sent out a notification that due to the ongoing network issues affecting their data center, they needed to restart their End of Day processing. Consequently, all transactions will be temporarily paused to ensure data integrity and system stability.

At 7:41 am PT, Evolve sent out another notification that they are working with their data center on fully restoring all services after overhauling the network.

Evolve was current on all transactions as of approximately 4am ET. As of now, Evolve has paused the sending of data extracts for this final maintenance period.

Evolve is able to process transactions but is currently unable to send out data extract files as they relate to transactions.
Posted May 31, 2024 - 15:06 UTC
Monitoring
As of 2:17 pm central, May 30, Evolve reports that they are now operational and are working to process transactions and files that have been updated by the network outage.
Posted May 30, 2024 - 20:37 UTC
Identified
At approximately 5:00 am CDT on May 29, Evolve lost internet connection to the Evolve Network. This loss of connection impacts all data extract files.

As of 8:30 am CDT on May 30, Evolve continues to collaborate with their data center internet provider to address the ongoing internet network outage and expedite the restoration of all services.

Evolve is working through the backlog to bring all transactions current.
Posted May 30, 2024 - 15:13 UTC
This incident affected: Production API.