Sandbox and Developer Console are responding slow
Incident Report for Sila
Resolved
This Incident has been resolved.
Posted Nov 29, 2021 - 22:20 UTC
Investigating
We are currently investigating the issue
Posted Nov 29, 2021 - 21:13 UTC
This incident affected: Sandbox and Developer Console.