Degraded performance in Sandbox
Incident Report for Sila
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 21:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2022 - 00:28 UTC
Investigating
We are currently investigating this issue.
Posted Apr 15, 2022 - 20:40 UTC
This incident affected: Sandbox.