We are experiencing an increase in the rate of R03 returns
Incident Report for Sila
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 17:45 UTC
Update
Our upstream ACH provider has informed us that a fix for the underlying issue was implemented on 10/31. There is usually a two-day lag on returns, so it's expected that we would continue to see an elevated rate of R03 returns for a few days after the fix. We are now seeing that the rate of R03s for items is dropping back to the normal/historical levels.

We will continue to monitor the R03 rates for another two business days, and will mark it as resolved if the R03 rate continues to match historical levels.
Posted Nov 03, 2023 - 19:31 UTC
Monitoring
There has been a marked increase in the number of R03 (No bank account/unable to locate account) returns. This has been traced to our upstream ACH provider experiencing an issue with their software vendor regarding leading 0s being erroneously stripped from bank account numbers.

We are constant contact with our ACH provider on this issue, and will update this incident when we are informed it has been resolved.
Posted Nov 02, 2023 - 18:51 UTC
This incident affected: Production API.