Sandbox Transaction Processing Delay
Incident Report for Sila
Resolved
This incident has been resolved. All transactions are processing normal
Posted Jun 06, 2022 - 23:18 UTC
Identified
Processing of transactions in the sandbox is unusually slow due to an unusual volume of items to be processed. Expect for transaction requests in the sandbox to be delayed for upwards of 4 hours while our queues drain. We will update when processing returns to normal.
Posted May 24, 2022 - 22:01 UTC
This incident affected: Sandbox API.