Evolve ACH Processing Delay
Incident Report for Sila
Resolved
As of 10:56 AM CT, processing has resumed and Evolve is not expecting any further delays. Evolve will continue to monitor processing and file delivery to clients.
Posted Apr 30, 2024 - 15:59 UTC
Investigating
As of 8:13 AM CT, Tuesday, April 30, 2024, Evolve reports ACH Wire and File processing is delayed. There is a processing issue with their Core System Provider. Evolve is investigating the cause.
Posted Apr 30, 2024 - 15:24 UTC
This incident affected: Production API.