Few Endpoints on Sandbox throwing 504s

Incident Report for Sila

Resolved

Incident has been resolved. We found out long running queries were the reason for timeout and killed those processes. Sandbox is operational now
Posted Apr 11, 2023 - 03:34 UTC

Investigating

After the database upgrade, we are seeing some of the endpoints throwing 504s. We are looking into the issue
Posted Apr 11, 2023 - 02:37 UTC
This incident affected: Sandbox API.