Partial Outage in the Sandbox Environment
Incident Report for Sila
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 18:57 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2024 - 16:52 UTC
This incident affected: Sandbox API.