Sandbox services and Console errors
Incident Report for Sila
Resolved
This incident has been resolved. Services are operational now
Posted Jan 15, 2021 - 19:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2021 - 14:57 UTC
Update
Services have been restored, however we are continuing to investigate the root cause.
Posted Jan 15, 2021 - 14:56 UTC
Investigating
We are currently investigating the issue.
Posted Jan 15, 2021 - 14:37 UTC
This incident affected: Sandbox and Developer Console.