Security and availability enhancements on sandbox
Incident Report for Sila
Resolved
This incident is resolved. Sandbox is operating normally
Posted Sep 11, 2021 - 01:12 UTC
Identified
We are doing security and availability enhancements on Sandbox
Posted Sep 11, 2021 - 00:03 UTC
This incident affected: Sandbox API.