Degraded Performance on sandbox and Prod APIs
Incident Report for Sila
Resolved
This incident has been resolved 100%. Service is operating normally.
Posted Sep 01, 2021 - 00:08 UTC
Monitoring
Things are fixed at AWS, we expect to be back to 100% in the next 30 minutes.
Posted Aug 31, 2021 - 23:45 UTC
Identified
AWS reported InternetConnectivity operational issue on their end, which effected us in a way that some services lost connection to database, queues not processing the messages. Customers will see processing delay until AWS resolves this issue on their end
Posted Aug 31, 2021 - 19:46 UTC
This incident affected: Production API and Sandbox API.