Transaction and KYC degraded performance
Incident Report for Sila
Resolved
This Incident has been Resolved. All transactions and KYC process normally now
Posted Sep 29, 2022 - 00:12 UTC
Identified
There will be Transaction and KYC degraded performance on our end that is being caused by an Amazon AWS services degradation. We are monitoring the AWS Health Dashboard, and will update this status when AWS service availability has returned to normal levels.
Posted Sep 28, 2022 - 18:07 UTC
This incident affected: Production API and Sandbox API.