Sandbox services and Console errors
Incident Report for Sila
Resolved
This Incident has been Resolved. Sandbox and Developer Console Operates normally
Posted Apr 17, 2021 - 18:18 UTC
Investigating
We are currently investigating the issue
Posted Apr 17, 2021 - 17:14 UTC
This incident affected: Sandbox API and Developer Console.