AWS email shutdown impacting services
Incident Report for Sila
Resolved
This incident has been resolved and all operations performed normally.
Posted Aug 02, 2023 - 16:56 UTC
Monitoring
The ability to send email from our API servers and AWS infrastructure (Lambdas, etc.) has been restored as of 19:30 PDT. We are currently monitoring all functionality that was affected by this service interruption, but are expecting no further impact.
Posted Aug 02, 2023 - 04:15 UTC
Identified
Because we lost the ability to send Email temporarily, there will be degraded performance in team invitations, transactions for accounts with non-functional transaction webhooks, webhook email alerts (webhooks themselves are OK), sending statements, password reset, creating console logins.
Working with AWS to get the ability to send emails back.
Posted Aug 01, 2023 - 18:29 UTC
This incident affected: Production API and Developer Console.