Redeem, Transfer and Get Balance errors
Incident Report for Sila
Resolved
This Incident has been resolved. All Sandbox Betalistings, transactions will be processed normally
Posted Jan 29, 2021 - 21:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2021 - 00:23 UTC
Monitoring
A temporary fix has been implemented and we are monitoring the results while working on implementing a permanent solution.
Posted Jan 29, 2021 - 00:21 UTC
Update
Production transaction functionality has been restored. We are continuion to work on restoring Sandbox functionality.
Posted Jan 28, 2021 - 23:39 UTC
Investigating
We are currently investigating this issue.
Posted Jan 28, 2021 - 23:11 UTC
This incident affected: Production API, Sandbox API, and Developer Console.