Sandbox transactions failing to complete
Incident Report for Sila
Resolved
This incident has been resolved, and all Sandbox transactions will be processed normally
Posted Jan 28, 2021 - 19:45 UTC
Identified
An issue with KYC betalisting prevented new accounts from being fully betalisted, so transactions on new end-user accounts have been rejected. Betalisting is being completed, and subsequent transactions will complete successfully. This issue will be resolved shortly.
Posted Jan 28, 2021 - 17:05 UTC
Investigating
Some Sandbox transactions are failing to complete successfully. We are currently investigating the issue.
Posted Jan 28, 2021 - 16:34 UTC
This incident affected: Sandbox API.