Upgrading npm version on Prod Console
Incident Report for Sila
Resolved
npm upgrade successful and console operating normally.
Posted Jun 12, 2021 - 01:02 UTC
Identified
We are upgrading npm version on Prod console, this may take our server down for a bit, but we will try to backup soon.
Posted Jun 12, 2021 - 00:22 UTC
This incident affected: Developer Console.