KYC intermittent unavailability
Incident Report for Sila
Resolved
This incident is now resolved. The API was unavailable for a total of 8 minutes between 10:56-10:58ET and 11:05-11:10ET.
Posted Jun 12, 2024 - 16:50 UTC
Investigating
Alloy has reported they are seeing intermittent latency and unavailability for their API. They have identified the source of poor performance. Please be aware this could impact performance of KYC checks.
Posted Jun 12, 2024 - 16:35 UTC
This incident affected: Production API.