Issue affecting all customers' ability to withdraw the full amount of a wallet's balance
Incident Report for Sila
Resolved
This incident has been resolved.
Posted Jul 07, 2023 - 18:21 UTC
Update
We are continuing to investigate this issue.
Posted Jul 07, 2023 - 12:00 UTC
Investigating
We have identified a bug which was introduced into production at 07-06-2023 13:30 PDT (Thursday afternoon) affecting all customers' ability to withdraw the full amount of a wallet's balance. This would result in transfer and redeem requests being refused as NSF when in fact there were sufficient funds.

A fix has been deployed as of Friday morning 07-07-2023 10:45am PDT. Customers are reporting that transactions are now completing successfully as expected.
Posted Jul 06, 2023 - 20:30 UTC
This incident affected: Production API.