Delay in Transactions processing

Incident Report for Sila

Resolved

There is a fox has been deployed and transactions are processing normally now
Posted Oct 11, 2023 - 18:53 UTC

Investigating

There is delay in processing transactions on Prod. Team is currently investigating the issue
Posted Oct 11, 2023 - 15:58 UTC
This incident affected: Production API.