Sandbox Issues
Incident Report for Sila
Resolved
The incident has been resolved.
Posted Feb 17, 2021 - 21:45 UTC
Monitoring
Services have been restored. We are continuing to monitor the situation while investigating the cause of the incident.
Posted Feb 17, 2021 - 17:00 UTC
Investigating
Our Sandbox is unavailable after a period of degraded performance. We are currently investigating the issue.
Posted Feb 17, 2021 - 15:17 UTC
This incident affected: Sandbox and Developer Console.