Card Transacion processing is delayed in Prod

Incident Report for Sila

Resolved

This incident has been resolved.
Posted May 14, 2025 - 03:00 UTC

Investigating

There is Card Transactions processing delay in Prod, we are currently investigating the issue.
Posted May 13, 2025 - 18:23 UTC
This incident affected: Production API.