Evolve network outage
Incident Report for Sila
Resolved
As of 8:25 am June 12, Evolve has determined this incident has been resolved.
Posted Jun 12, 2024 - 15:36 UTC
Monitoring
Evolve reports that as of 9:45 am, systems are operating as expected. Evolve will continue to monitor the situation and communicate updates as necessary.
Posted Jun 11, 2024 - 16:00 UTC
Investigating
As of 8:24 am PT today, June 11, Evolve is investigating a network connectivity issue that is impacting essential Evolve services. Evolve has recently discovered impacts to data extract delivery and are investigating further. Evolve is actively working on a resolution to restore normal operations as soon as possible.
Posted Jun 11, 2024 - 15:40 UTC
This incident affected: Production API.