Resizing the Sandbox Server
Incident Report for Sila
Resolved
This incident has been Resolved. We are done with resizing, sandbox is operational now
Posted Feb 24, 2021 - 02:09 UTC
Identified
We are Currently in the process of resizing our Sandbox Server.
Posted Feb 24, 2021 - 01:45 UTC
This incident affected: Sandbox API.