Processing delay in Transactions and KYC requests
Incident Report for Sila
Resolved
This incident has been resolved, all operations on prod performed normally
Posted Jul 24, 2023 - 21:31 UTC
Identified
There will be processing delay in prod KYC requests and transactions
Posted Jul 24, 2023 - 20:48 UTC
This incident affected: Production API.