Sandbox Maintenance
Incident Report for Sila
Resolved
The maintenance has been completed. Sandbox is back to business as usual. Thank you for your patience.
Posted Jun 17, 2022 - 02:05 UTC
Monitoring
[Sandbox Maintenance window 5pm-8pm PDT on 6/16/2022]

Note: This will not impact our Production environment in any way.

We are performing maintenance on our Sandbox environment to correct a bug introduced during a recent system upgrade. During this time, the Sandbox API interaction will continue to perform as normal, with the following exceptions:
- Transactions in Sandbox will be delayed until after the maintenance has been completed.
- KYC verifications in Sandbox will be delayed until after the maintenance has been completed.

Wallet balances that were impacted by this bug will be correct after the maintenance has been completed.
Posted Jun 16, 2022 - 23:32 UTC
This incident affected: Sandbox API.