ACH file transmittal was delayed, settlement time for some transactions will be delayed
Incident Report for Sila
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 18:36 UTC
Update
A portion of the transactions from this event were found to have still been delayed. They are now expected to settle in the remote bank accounts later today by 18:00 ET 02/01.
Posted Feb 01, 2024 - 17:59 UTC
Monitoring
The process responsible for the transmittal of ACH transactions to the ACH payment network experienced issues on the evening of 1/30/2024 through to 09:00 Pacific 1/31/2024. We have implemented a fix and are monitoring the process closely.

* Same Day transactions from the first Same Day window at 05:15 Pacific on 01/31 that should have settled by 1:00pm ET will instead settle 4 hours later at 5:00pm ET.
* Next Day transactions from 01/30 will be sent on 01/31, and should settle 24 hours later than expected.
Posted Jan 31, 2024 - 18:45 UTC
This incident affected: Production API.