Database Maintenance
Incident Report for Sila
Resolved
This incident has been resolved and maintenance is completed. All operations perform normally
Posted Aug 11, 2022 - 01:52 UTC
Identified
We are performing maintenance on our system between 6pm and 8pm (PST) tonight. Service will continue as normal, however you may see occasional intermittent delays on some requests of up to 30 seconds during this maintenance window.
Posted Aug 11, 2022 - 01:30 UTC
This incident affected: Sandbox API.