Upgrading Sandbox to Ubuntu 22.04
Incident Report for Sila
Resolved
We are done with the upgrade and sandbox is operational now
Posted Jun 16, 2023 - 01:09 UTC
Identified
We are working on upgrading sandbox to Ubuntu 22.04 version
Posted Jun 16, 2023 - 01:00 UTC
This incident affected: Sandbox API.