Standard ACH submission for November 1st may be delayed until November 2nd at 9:30 Pacific
Incident Report for Sila
Resolved
We have verified with our ACH provider that all files were processed at the expected times, and that no customer transactions were impacted; all transactions were processed at the original expected times.

This incident has been resolved.
Posted Nov 02, 2023 - 17:42 UTC
Update
Our ACH provider has informed us that this evening's ACH submissions have been accepted and forwarded on to the ACH network for processing within the normal window this evening.
Posted Nov 02, 2023 - 02:36 UTC
Monitoring
We have successfully sent out a NACHA file for the day's Standard ACH transactions at 18:40 US/Pacific, but have very likely missed today's cutoff. In that case, we expect the transactions to be forwarded on to the ACH network early tomorrow morning.

We will be updating this incident as we learn more.
Posted Nov 02, 2023 - 02:26 UTC
Investigating
We are currently investigating this issue.
Posted Nov 02, 2023 - 01:26 UTC
This incident affected: Production API.