Planned Maintenance
Incident Report for Sila
Resolved
This incident has been resolved.
Posted Apr 23, 2023 - 14:18 UTC
Update
Maintenance is completed, we are back to operational
Posted Apr 23, 2023 - 14:17 UTC
Identified
We are upgrading Instance types of prod server for better performance
Posted Apr 23, 2023 - 14:00 UTC
This incident affected: Production API.