Maintenance to add Load balancer for Sandbox Servers
Incident Report for Sila
Resolved
This incident has been resolved. All our sandbox traffic is now routing through Load Balancer, please make sure to clear cache If you see any loading issues on Sandbox
Posted Sep 23, 2023 - 05:14 UTC
Identified
We are working on attaching Application Load Balancer for our Sandbox API servers to reduce latency in API requests
Posted Sep 23, 2023 - 05:00 UTC
This incident affected: Sandbox API and Developer Console.