Delaying Prod Betalists

Incident Report for Sila

Resolved

This Incident has resolved. Prod Betalistings should process normally now.
Posted Jan 30, 2021 - 00:57 UTC

Identified

This issue has been identified and fix is being implemented.
Posted Jan 29, 2021 - 23:39 UTC

Investigating

We are currently Investigating the issue
Posted Jan 29, 2021 - 23:37 UTC
This incident affected: Production API.