Unable to register new Apps in the Console
Incident Report for Sila
Resolved
This incident has been resolved. Apps can now be created in the Console. All services are operational.
Posted Jan 14, 2021 - 19:40 UTC
Identified
Console users were unable to register new Apps. The issue has been resolved.
Posted Jan 14, 2021 - 19:10 UTC
This incident affected: Developer Console.