ACH File Processing Evolve Outage
Incident Report for Sila
Resolved
As of 5:30 CT, Evolve's internet service has been restored. Evolve will continue to monitor the incident to ensure all operations are functional.
Posted Apr 23, 2024 - 22:46 UTC
Identified
Shortly after 3 pm Central Time today (04.23.2024) , Evolve lost internet connection from the Evolve Network. Evolve anticipates this to be a recurrence of yesterday's incident (04.22.2024).

Impact: Same Day ACH originated files processed successfully within the Same Day window.
Evolve is working toward a timely solution to avoid impacts to later delivery windows.
Posted Apr 23, 2024 - 21:53 UTC
This incident affected: Production API.