Developer Console Register and Login Unavailable
Incident Report for Sila
Resolved
We are done with hotfix release and site is operational now
Posted Apr 08, 2023 - 00:50 UTC
Identified
Releasing the fix that Enforce captcha checks on server-side for all requests that come from console pages that require Captcha pages
Posted Apr 08, 2023 - 00:00 UTC
This incident affected: Developer Console.