Performing Infrastructure maintenance tasks
Incident Report for Sila
Resolved
We are done with the Maintenance work. Sandbox, API and Developer Console are backup and operational.
Posted Mar 06, 2021 - 23:34 UTC
Identified
We are doing Infrastructure Maintenance tasks which will result in Prod api and Developer Console Unavailable and Sandbox api will have Partial outage. We will be back ASAP
Posted Mar 06, 2021 - 22:00 UTC
This incident affected: Production API, Sandbox API, and Developer Console.